Blender finally works!

View previous topic View next topic Go down

Blender finally works!

Post  HawkbitAlpha on Mon Dec 12, 2011 12:13 am

We all know that blender has been being stupid with dnm files. Here's my fix.

A lot of people just recommend for us to install the scripts.

That never helps.

So what I figured out was that my copy of Blender was missing Python (the scripting language). So I downloaded Python from the following link:

http://www.python.org/getit/

I then installed it into my Blender folder. After that, I opened Blender and saw a difference. Originally the command line would say this at Startup:

Compiled with Python version 2.5.2
Checking for installed Python...no installed Python found

But now it says this:

Compiled with Python version 2.5.2
Checking for installed Python...got it!

Then I used the scripts window to open up the search dialog and then selected a dnm file (I used TF58's E-4B for the example). It worked correctly. The current preview looks like this:



Unfortunately I suck at modelling Laughing . So here's the paint layout I was suggesting:

* Red lower hull
* "IAVA" painted on the sides of the tailfin
* Wings that read "Intercontinental" on the top

Here is an example picture:


_________________

HawkbitAlpha
IAVA Executive Officer

Posts : 137
Join date : 2011-09-09
Location : Globetrotter

View user profile http://www.youtube.com/user/SwordSlayerXL

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum